Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Все вопросы, связанные с ресурсом micklab.ru

Модератор: Mick

Аватара пользователя
LessNick
грей сашу — сашу грей
Сообщения: 961
Зарегистрирован: Чт, 26.07.2012 15:00:53
Контактная информация:

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение LessNick »

TS-Labs писал(а):Ага, ставьте побольше панелек.


Ну вот кстати да, меня тоже немного смущает такое количество. Я понимаю что цанги, кагчество, все дела, но имхо перебор. Ладно там если ПЗУ или плисины, но ставить всё подряд и ловить где же плохой контакт или погнулась нога.

Впрочем хозяин — барен.
(∩。•o•。)っ.゚☆。・ TS-Conf для PentEvo — это классический Pentagon 128k для тех кто хочет больше!
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

Согласен. В некоторых местах перебор. Но подбирать серии,экземпляры конкретных микрух чтобы ..например. замтавить феникс в турбо работать - тут без панелек никак.
Аватара пользователя
TS-Labs
Сообщения: 5381
Зарегистрирован: Чт, 26.07.2012 01:29:56

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение TS-Labs »

У меня на эти случаи есть дуйка в паяльной станции. "Сдуть" микруху - дело 1 минуты.
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

Та вроде тоже дуйка есть. Но опыта маловато. То плату боюсь испортить то микросхему перегреть.
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

Прошил новый дешифратор. Картина на выводах Атмеги поменялась - тонкие отриц иголки на порту А.
Клава не работает. Но то вопрос для другой темы..
А тут про видео. Может есть идеи с чего начать?
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

Anubis_OD писал(а):Прошил новый дешифратор. Картина на выводах Атмеги поменялась - тонкие отриц иголки на порту А.
Клава не работает. Но то вопрос для другой темы..


Не понял, у тебя что Феникс не работает еще?
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

Я писал про это . Почти работает. Вот сегодня сделал культурный кабелек к ZX VGA конвертору.

Изображение

Картинка есть

Изображение

клава не работает. ищу проблему.
иногда (не часто) сбивается картинка. не нравятся иголки на строчном синхроимпульсе.
И вот такой сигнал со счетчика. H7 DD2 выв 9.
https://www.youtube.com/watch?v=kYyJV8fEbDY
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

Знаешь, а если вытащить VGA конвертор, клава появится и видяха заработает?
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

нет. не заработало. вга конвертор никак не влияет на работу платы. у него только входы.
или я не понял вопроса
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

Anubis_OD писал(а):нет. не заработало. вга конвертор никак не влияет на работу платы. у него только входы.
или я не понял вопроса

ВГА конвертор потребляет 14МГц, а как показала практика Феня не любит чтобы ему эту линию грузили.
Anubis_OD
Сообщения: 50
Зарегистрирован: Ср, 22.10.2014 13:25:18

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Anubis_OD »

Я понял. Но точно не из-за этого не работает.
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

Тогда предлагаю сначала добиться работоспособности Фени, а потом уж с видяхой разбираться.
Лучше обсудить Феню в другой теме - viewtopic.php?p=24703#p24703
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

а у меня вот так кажет :) при прогреве иногда нормализуется

Изображение
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

ramanek писал(а):а у меня вот так кажет при прогреве иногда нормализуется


Внимание вопрос. Это всегда так у тебя было или после каких то определенных событий?
Фотку видяхи уж сделай. Какие прошивки использовал.
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

Mick писал(а):
Внимание вопрос. Это всегда так у тебя было или после каких то определенных событий?
Фотку видяхи уж сделай. Какие прошивки использовал.


1 - Плата приехала от тебя
2 - вставил свой набор СБИСов
3 - включил с картой - изображения нет
4 - наше бракованный резистор - заменил
5 - включил с картой получил такую картинку ,

Из наблюдений - при нажатии софт-ресет , не происходит сброса экрана , только бордер
Цвета сдвинуты - как видно по фото вместо красного - розовый и проч

раньше казало нормально (https://goo.gl/photos/FLJKLuE1jmTznPrL9)

Прошивка последняя что выложена на твоем сайте .

Изображение
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

ramanek писал(а):раньше казало нормально


Это когда раньше было и что изменилось с того момента. (переставил прошивки, поставил резистор, поменял монитор и т.д)
Короче что произошло между раньше показовало нормально, а сейчас нет. Больше информации
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

Mick писал(а): Больше информации


1 - Плата приехала от тебя
2 - вставил свой набор СБИСов
3 - включил с картой - изображения нет
4- запаял альтеру SD
5 - прошил альтеру
6 - нашел автомобильный телик - проверил работу фени
7 - прошил DD4 на видюхе, не помогло
8 - наше бракованный резистор - заменил
9 - включил с картой получил такую картинку

:)) больше не успел :))
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

А когда было - раньше казало нормально?
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

Mick писал(а):А когда было - раньше казало нормально?

я её раньше фени собрал , и есть несколько фоток когда отлаживал феню , потом решил что с картой неудобно и через скаллер видевыход цепанул , карта лежала в пакете в ящике стола :)) тоесть гдето год назад было нормально :))

учитывая что с прогревом проблема может уйти , или после нескольких ресетов появиться\пропасть - может 14мгц косячит ? учитывая что теперь она нагружена альтерой , хотя вроде и раньше она была напаяна но не прошита
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

Ну если раньше типа нормально было, то почему у тебя резистор оказался дохлым. Уже по идее тогда было бы неправильно.
Кстати говоря с прогревом у тебя цвета нормальные становятся, а то помоему у тебя с красным не того что то.

14МГц вполне может косячить.
И ты прошивку ПЗУ брал 2.01 или 2.02. По идее у тебя Альтера с буквами CDA, тогда нужно 2.01 ставить.
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

Mick писал(а):Ну если раньше типа нормально было, то почему у тебя резистор оказался дохлым.

не ну он на момент сборки то жив был :) а за время лежки могло чем то быть задето и отвалилось .... тут не суть .


Mick писал(а):И ты прошивку ПЗУ брал 2.01 или 2.02. По идее у тебя Альтера с буквами CDA, тогда нужно 2.01 ставить.

учитывая что на сайте только 2.01 , логично предположить что она :)
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

ramanek писал(а):учитывая что на сайте только 2.01 , логично предположить что она


И точно, видимо никто не пршивал :)
Для интереса попробуй отсюда - viewtopic.php?p=24104#p24104

Ну и проверь линию 14МГц идущую на слоты в Фене, такое ощущение что он в другой фазе.
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

с 2.02 ничего не изменилось
Аватара пользователя
Mick
Сообщения: 1150
Зарегистрирован: Чт, 19.06.2014 11:25:00

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение Mick »

ramanek писал(а):с 2.02 ничего не изменилось


Тогда смотри 14МГц, возможно он просто в противофазе.
ramanek
Сообщения: 121
Зарегистрирован: Пт, 22.04.2016 23:36:21

Re: Видеокарта "ZXM-VideoCard Classic" - Обсуждение

Сообщение ramanek »

короче дело похоже в слотах , или в грязи , или в тощине текстолита платы
Последний раз редактировалось ramanek Чт, 25.05.2017 12:40:59, всего редактировалось 1 раз.
Ответить